Welcome to Animus Talk

This is where users of Animus Heart can share ideas,
solve problems and inspire fellow enthusiasts.

Animus Heart?

Can’t connect to animus at all

This is absolutely tremendously soulcrushing f-ing amazing. After the 3.1 or 3.01 or 3.0000001 update I got signed out from the animus home app. HomeKit lost all it’s connection to the devices(yeah right, like that’s a surprise - at least it worked fine for five hours after 3 months of waiting for that update) and when signing in, animus has duplicated the home. So I now have two homes. When trying to access it, it tries to send a “pincode” blablabla yadayada. It then tells me to “contact admin of the heart”

Guess who the admin is? Yeah you got that right.
I’m the only one in this household. The hamster doesn’t own a smartphone yet. He’s saving up.

Please help before I throw the heart at nearest neighbors face.

Worrying. I will hold off installing the 3.01 update on my device then, at least for the next few days just in case as to not risk a similar experience. Thanks for the heads up!

1 Like

No worries!
For now I have to go turn on the lights on their on respective switch. Like a savage. Yuck

Well 13h later, I lost remote connection, never mind what I said.

Can you access the gateway at all?

Hi,

Please contact support to investigate why you can’t access the Heart at all. They would like to have more details.

There were no updates regarding HomeKit included in these releases. The reason why HomeKit worked has probably to do with the release of iOS 14.3. In their release note they mention something about WAC Protocol issue that they have solved. We are still working on this issue and as soon as it’s ready it will be pushed out.

At the moment, I can’t tell you. I will get back to you once I can access the network. All other remote devices can be accessed. So I lost connection to either the server or the animus. I’ll let you know how it played out.

1 Like

So, I could access the heart from within the network. After a while, all devices got kicked and I had to log in. Turns out that all the users got deleted. The Members are still there, but the users under remote access are gone. It also gave a warning that remote access “could not connect to server”. So I had to reconnect . I don’t know if I could have accessed the heart , if all the members had gotten deleted too. Sorry that I cant really help. Let us know how it played out in the end.

1 Like

The problem with the remote access still persists. I can access the heart from everywhere but the App. I’ve checked the Network, other remote devices. Remote access works on the second heart in the city, but not on the first AH.
To sum up
Heart over Browser (remote) with mobile phone (Android 10) works.
AH access (remote) through Browser (Windows 10) works
AH access (local) using browser (windows 10) works.
AH access (local) using browser (android 10) works.
AH access (local) through app (android 10) works.
AH access (remote) through app (android 10) works on AH2 but not on AH1.

Seems like the remote connection works for a while then gets lost.
If anyone has any pointers I would be thankful.

1 Like

For info, I just did a local upgrade on my heart from 3.0 to 3.01, and it worked fine, everything looks as it did before, and I can access both local and remote after the upgrade. No question for any pin or similar.

1 Like

After updating to 3.0.1 I too lost remote access. Connecting the Heart through wifi or ethernet does not make any difference. Dashboard reads “Heart not connected” but nothing about how to remediate. Sadly this makes Animus useless for me, will throw it out unless this is addressed within the next days.

The Android app has a bit more details, “Problem connecting to cloud server, status: disconnected. Try again.” Not sure what to do with that, trying again does not help.

UPDATE: Switching remote access off and on removed both error messages. Sadly the issue persists, no remote access :frowning:

1 Like

I had to re-register all the users. It’s been stable for now. Not the members but the users. Then I had to re-register everything on the Animus site.
Hope that helps.
I don’t know if support ever got back to anyone, but would be nice with some feedback.

When you disable and enable remote access all your Remote Users will be removed and you have to grant access for each user again. Members are not linked to Remote Access Users, they are separate entities that can be linked to a phone/tablet to check for presence status in home.

1 Like

Yeah, i wish i had the opportunity to switch on an off the remote access. However, I can’t access the animus from the phone or the web-interface.

I’m trying to add the animus manually from the phone app and it still says “couldn’t send pin code”

The biggest question I have is, how in the world do I update it to a later version(when available) when I can’t access the animus at all?

OK I am back to remote access. I did two things:

  • Switched remote access on and off a couple of times in the app
  • In “My page” there were two hearts, one online and one offline. I removed the offline one

The next day things worked again, possibly unrelated to my messing around.

Hi there
I had to make a factory reset with the help from the support that gave the link to https://www.youtube.com/watch?v=WMY0kyBib8E.
Then i had to add a new home and then it worked for me:-)

Ouff hope I won’t have to deal with that. One issue remains – the heart loses connection to my IKEA Gateway when on Wifi. They are on the same netwoek and it worked before 301. Plugging into ethernet at the moment so everything kind of works.

Nice! I’m going to try it out. Will get back to you when I’m done

Hopefully it works out
keeping my fingers crossed🤞🏻

Hi Peter
It seems to work better with the networkcable plugged in for me too. And I haven’t figured out why, but i’m working on it!