Welcome to Animus Talk

This is where users of Animus Heart can share ideas,
solve problems and inspire fellow enthusiasts.

Animus Heart?

Cannot set value to zero

Hello,
In order to turn off the led on the Fibaro motion sensor parameter 80 value needs to be set to 0, however this does not seem possible in Animus, since zero only asks for current setting. Can you please support?
Thanks,
Johan

Hi there,

seems like you forgot to set the parameter size?

fib_ms

And don’t forget to wake up the sensor before saving.

Thanks!
Works now.
Johan

Just for anyone else having this issue. :slightly_smiling_face: Newbs like me.

Had problem setting parameters on a Fibaro smoke detector and looked at the terminal and saw the “couldn’t set the parameter” error message. Had to click the button on it once before saving in the heart center to be able to save. I guess this is the wake up part mentioned above.

TIL