Welcome to Animus Talk

This is where users of Animus Heart can share ideas,
solve problems and inspire fellow enthusiasts.

Animus Heart?

Cannot setup Google home sync

THE process fails with no explanation­čśö

1 Like

Looks like the generic Google error that could mean everything. :face_with_raised_eyebrow:
In my case, it was mostly related to network- especially WiFi-issues, so there are tons of things you could try, like

  • temporarily deactivating 5GHz
  • checking your IPv6-settings
  • temporarily disabling any WiFi-repeater
  • checking your router settings.

Well I am not saying that you are wrong but the reason for me trying to set this up is that the animus servers had some issues a week or so back. This leeds me to believe that is has to do with the animus servers. This since the initial setup did not have this issue :confused:

Excuse me Olsen. What in your response do you think justify a marking this question as solved?

Actually I think that it has been that @robert1 guy who marked this as a solution. At least this is what my profile told me:

Thats strange :confused: : ohh wellÔÇŽ

I have the same issue

I finally tried with a new Google account that worked. One thing I noticed is that the account that stopped working was a G Suite account. I do not know if that was the cause and sad if G suite accounts stopped being supported :disappointed_relieved: