Welcome to Animus Talk

This is where users of Animus Heart can share ideas,
solve problems and inspire fellow enthusiasts.

Animus Heart?

Can't open existing automation

Hello!
I’m brand new to Animus (got it last week) and this is my first thread here on the forums!

My issue is that i made an automation that worked one day, then the next day nothing happened, so i opened the app and clicked my automation but all it does is loading and nothing more. And seeing how i can’t open it up i can’t delete it either.
I’ve tried open the automation on a web browser aswell with no luck, rebooting the heart and re-install the app didn’t work either so basically what i’ve done now is an exact copy of the automation which works perfectly and disabled the “bugged” one. But it pains me to see it there all the time :smiley:
Any way to delete it some other way?

Thanks in advance!

Welcome to this forum! :bouquet:
Seems like a strange problem, never seen… what happens when you try to delete the automation? Could you take a screenshot? :camera_flash:

That’s the problem, I can’t delete it since I can’t open it up, unless there’s another way I haven’t discovered yet.

It seems to be some kind of gui-glitch?! :thinking: If you enter heart.animushome.com in web-browser either on computer or in “desktop mode” in the mobiles browser. Can you see the dashboard this way? :arrow_heading_down:



Edit: hmm… i think i have a solution to the problem, if you use mobile browser, flip the phone horizontally and check if you can see the automation, choose it and press the :gear: and delete…

1 Like

Sadly it didn’t work either.
Attached photos is when I have the phone rotated.


@vato Do you have any clues?

Hi @christian.frankgard

That was odd, what phone do you have and which browser did you use? I recommend creating a support ticket so that they can assist you because this looks like a bug that would require some investigation.

See this link
https://animushome.atlassian.net/servicedesk/customer/portal/1

1 Like

Hi!
I’m using galaxy s8 with chrome browser.
Alright I’m gonna do that.
Thanks! :slight_smile:

Hi
I’m having the exact same problem as described in this thread.
Any way forward to solve the problem?
Tried everything mentioned here both on iPhone, iPad and Chrome browser on PC

This has been solved in the upcoming release 2.1.0. It will be available very shortly. We are rolling out Beta 2 to our users and if everything is ok we will continue the distribution to everyone else.