Welcome to Animus Talk

This is where users of Animus Heart can share ideas,
solve problems and inspire fellow enthusiasts.

Animus Heart?

Fibaro dimmer 2 not responding in HomeKit

Hi,

I have several Fibaro dimmer 2 connected to Animus and available in HomeKit but since a week ago all dimmers have status “not responding in HomeKit” I have other fibaro devises like switches and they are responding okay. I have tried to repair zwave, restarting WiFi, HomeKit devices like Apple TV and IPhones, reinstalled devices but still the same problem. If I add a new dimmer it is not showing up in HomeKit at all. Any advises? Thanks in advance.

Hi,

Sometimes i have the same problem. It actually helps to disable/enable wifi on my phone. Just like toggle it off/on.

But it newer works when on cellular (away from home etc.)

Hi,

Thanks Jesper, I finally solved this issue with a Fibaro dimmer hard reset + rebuilding z-wave. This is something I need to do for random Fibaro devices every time I stop the electricity.

best,
Nicklas