Welcome to Animus Talk

This is where users of Animus Heart can share ideas,
solve problems and inspire fellow enthusiasts.

Animus Heart?

Fibaro The button does not pair

Anyone here got a fibaro button and got it working with the :animusheart: ? Please teach me how!!

Have you tried pressing the button more than 6 times? Usually you need to press it around 8 times.

1 Like

Yes! But i should try a little more today. Yesterday i did not get it to work at all. Totally dead. But we have a success with the button before with other users?

Is it this beauty? :stuck_out_tongue:

1 Like


Maybe it is because mine is orange?

It’s a not a life in it anyway :thinking:

Hade some problem with the pairing. But got it to work after a few try’s. Now it works great and one push and the whole house goes dark :grin:

2 Likes

Welcome @patrik.hassvall to this forum!:wave:
The button belongs to a friend of mine so i have just borrowed it for a unsaid time, it has been paired to a aeotec stick before, i think i have reseted it but it’s really hard to know if it was successfully. Its the first z wave device i got so therefore im a little new in the game :shushing_face::stuck_out_tongue_winking_eye:

1 Like

Ah ok new to Z-wave :wink:
Then try to unpair it through the Heart as well. Go to Settings->Package Controller->Z-wave Package. Press the “Start Exclude” button to set the Heart in exclusion mode and then press the fibaro button ~8 times. When the timer stops on the Heart then you can be sure the Heart received the unpair command from the button and now it should be possible to include it.

Hehe… Yep…


No z-wave… Just zigbee and 433 :laughing:
But i start to think that the button is actually broken, testen the battery as well and it’s working but no go on the button. Is it possible to see in terminal if it receives commands from it in the pairing process?

Yeah you can open the terminal and see if you get any messages during the interview. Start the interview process and then watch the live log for any incoming messages. I would recommend to open the terminal on desktop/laptop and not the phone :slight_smile:

2 Likes

Noop, it’s dead. I’m gonna buy some other z wave and test function on that one. Thanks anyway @vato :bouquet: