Welcome to Animus Talk

This is where users of Animus Heart can share ideas,
solve problems and inspire fellow enthusiasts.

Animus Heart?

Googel home svarar konstigt

Jag har flera enheter med samma namn men i olika rum. I “köket” och “rummet” har jag lampor i fönstret som heter “fönstret”. Samma har jag i “badrummet”, “hallen” och “köket” taklampor som heter “taket”.

Ger jag röstkommando att tända/släcka en enskild enhet är allt normalt. -tänd fönstret köket; - javist slår på fönstet.

Men vill jag tända/släcka “fönstret” i både rummet och köket. -tänd fönstret; båda fönstren tänds och fram tills för en vecka sedan fick jag svaret “javisst slår på två enheter” men nu svarar Google “sorry i didn’t get any response” (med svenskt uttal).

Jag har i Google home-appen tagit bort kopplingen till Animus heart och lagt till den igen.

Vad tror ni, ligger problemet i mina inställningar, hos Animus eller hos Google?

Mine has also gone nuts since a couple of days. Try to see if the nicknames in google home app is configurated as they should.

For maybe two weeks now the google home answer “okey, ställer in din morgon till kvart i sex på morgonen” when I’m setting the alarm clock… Something is not ok with it, and the damn thing is bad at listen as well… :triumph:

To clear things up… My bet is that google is the problem in this.


I’ve switched to English completely long ago, feels a lot more stable that way.
There has not been any update on the AH-GH integration and since the connection is still there, my best guess is like @Exxpert that the Assistant is the problem here.

Hmmm. My English pronouncement i so bad that GH do not hear what I say. But I will try to change language and see whats happens.

So. I tryed changing language to English. The same result. If I tell GH to turn on/off a specific unit in a specific room the respons is normal. But if I want to turn on/off all units with the same name, GH do not get the correct response from those units. I tryed to record whats happening.

Talking to the assistant in english at home? No way! The WAF-factor in our house on that is so low that’s it’s not possible to measure :grimacing:

My bet is still on the assistant… Are you on stable channel or beta?

I do not think if I am using beta, but it is not sure. I might have changed a setting somewhere without remembered it.

I tried using Assistenten i my phone, the result is the same.

Okej, but it executed all the actions that it was supposed to? Looks like it in the video. So, only the reply back is not matching the actions?

Hi all,

I’ve investigated this further and the problem relies on a change made in Google Home API, the Heart responds as the API says it should respond but they don’t handle it in their end.

The problem is only for 433Mhz devices which have one-way communication. This is what happens:

  1. Google sends “Turn on taket”
  2. Heart turns on all “taket” and responds success
  3. Google asks “Are taket on” immediately after first request
  4. Heart responds with “notSupported for these lights” (they are 433 devices and it’s not possible to check status)
  5. Google don’t understand the response when many lights are “notSupported”, it understands for one light only.

We have reported this to Google now. I will inform you when we have any response back.


Thank you @vato.
I am glad to know that I haven’t done anything wrong.

1 Like

Now it seems that Google have corrected the problem.