Welcome to Animus Talk

This is where users of Animus Heart can share ideas,
solve problems and inspire fellow enthusiasts.

Animus Heart?

Google Assistant complaining about not reaching Heart

Since early November, my Assistant has been complaining about not reaching Animus Heart. I noticed that there were a few others having the same problem in this forum.

This has been working flawlessly for about a year and as far as I know, no changes have been made by me regarding hardware, software or Google Home routines (discussed earlier).
When asking the Assistant to, for example, turn all lights off, the lights actually turns off but with a delay for about 2-8 seconds and then tells me that it cannot reach Animus Heart.
All units are synced and I cannot see any problem myself.

Since then, I’ve tried the following, but none solved the issue;

  • Rebooting Heart and Assistant
  • Re-authed Animus within Google Home
  • Deleted Animus Heart from Google Home and added all again
  • Changed wifi system from Telenor OEM to Asus ZenWifi XT8
  • Renamed all longer unit names and/or name containing numbers or specials
  • In the Heart removing remote access, deleted account and then setting it all up again
  • Syncing units via Google Home

I’m out of options - anyone else experiencing this or does anyone have some sort of idea?
I was desperately hoping that the update would solve this, but it did not.

1 Like

Same problem but I am unable to readd Animus from the Google Home app. Google home started telling me a few days ago that it was not able to reach Animus. Any update on the problem?

2 Likes

Did you managed to solve this? Have had the same problem and tried many different solutions but they still do not connect.

Hey,

Yes I did, I did all the steps mentioned above once again and all of the sudden they did communicate.
Since the release of Homey Bridge I am not using Animus at all, the Bridge is by far a more competent device though it is still under development.
So that will be my permanent solution. :smile: