Welcome to Animus Talk

This is where users of Animus Heart can share ideas,
solve problems and inspire fellow enthusiasts.

Animus Heart?

Nodon remotes not being added

Nodon remotes have been reported to not pair with the instructions in the app. It seems the remotes have two different instructions for being added to a Z-Wave network. If the instructions on the app are not working for you, try the second alternative. Which is called the << GATEWAY >> MODE. Read more here

image-2

1 Like

I have managed to add control but have no way to connect button pressing to automation as the only options showing is battery status and refresh. Did the interview part when pairing for wrong or do I have to do anything else?

Had to enter Zwave Package and then click the link rebuild. When that was running I had to press the command for learning.

Update: Redid the following steps and it worked.

  1. Pair as described by Viggen
  2. Rebuild to get the button options
2 Likes

Hi, I realize this was written almost two years ago so presumably no one previously engaged is active here anymore. But I’m asking anyway.

“mattias”, I have exactly the same problem as you had, only battery status and refresh available. I tried to follow your solution to rebuild Zwave package but without success. When you say “I had to press the command for learning”, do you mean press the buttons on the NodOn remote (step 2 and 3 in the picture above)? I tried that during rebuild without success so I’m wondering if it was something else you tried?