Welcome to Animus Talk

This is where users of Animus Heart can share ideas,
solve problems and inspire fellow enthusiasts.

Animus Heart?

Remote Access down 2019-10-23 - CLOSED

Remote Access went down this evening for most. A team is working on getting it up and running as soon as possible again.

Local communication should not be affected and run as always.

Sorry for any inconvenience!

Remote Access is up and running for everyone again!

Servern för fjärranslutning är uppe och kör för alla nu igen! Godnatt allesammans!

4 Likes

Is this issue back now? Cant get connection to cloud.

Remote connection works for me at least.

Edit: @per.eriksson83 Did you get it to work?

Nope, still not working. :face_with_raised_eyebrow:

And if you access it through a webbrowser while connected to local network. And choose remote access. Are you able to se your account there?

And if that shows as it should, log in at animushome.com and check that your heart is green there.

Yes it is green and my account is there, but in Home app i cant add either. Just says that it cant connect. So everything looks good except that it says Cloud cant be reached when enabling remote access and the fact that I cant add in Google Home. Also looks like this (see picture) when opening app on phone, Cloud crossed over

.

Hm, @Vigge Do you have a clue on this one? Im quite out off ideas. :face_with_raised_eyebrow:

Edit: @per.eriksson83 maybe it’s time to get in touch with real support, since this is a technical issue.

@per.eriksson83, have you made any changes to the home network recently? Maybe the RA is being blocked by your router. :thinking:

You also said that your status was green on the animushome.com page. Are you able to access your heart if you type heart.animushome.com on a browser?

2 Likes

I had the same problem but as soon as i visited heart.animushome.com it instantly connected and said that the heart was online. Problem fixed i guess :laughing:

1 Like

Jupp I can access it that way, when logging in via other adress I can also see this which suppose indicate its ok? Green dot/light.

But when trying to start remote access via app it still says server cant be reached. And when trying to connect in Google Home it says server connection cant be made.

1 Like

I made a factory reset yesterday and after that I cannot connect remotely to my Heart. The only difference in the config I made was to rename the controller. Same credentials are used.

Entering through heart.animushome.com works perfect, its only the app which only works with local network access. Discovered that the settings in animushome.com displayed two controllers (where the new is green), I removed the old controller, but access from the app is still not working.

When I start the app, it goes to the “Enter a home” page which shows the new controller name, but greyed. Pushing on that home, will end up in the message:
**Could not authenticate**
Could not authenticate to Cloud Server, try closing the app

Then if I try to log out, and select “Already a user”. where I enter my credentials and pushes the Log in button - restulting in some whirlpooling - and then nothing happens, no error message, no nothing. Stuck.
Restarting the app after this will again start at the “Enter a home” page.

Any ideas what causes this problem?