Welcome to Animus Talk

This is where users of Animus Heart can share ideas,
solve problems and inspire fellow enthusiasts.

Animus Heart?

Remote Access unreachable 2020-01-27 - CLOSED

Some users might have experienced a downtime on Remote Access and services depending on it (e.g. Google Home) the night between 2020-01-27 and 2020-01-28.

The cloud didn’t accept any new connection thus some users were not able to connect. This issue have been resolved and everything should be back to normal.

Kind regards
Animus Home Support

2 Likes

I still can’t connect to Google Home. It first says ”Animus Heart has been linked”, without even getting to the login screen for Animus Home, and then it says ”Could not connect. Try again.”

Any suggestions?

Can you see that your Heart is remotely connected?

To force google to log in again you have to clear some cache. The easiest way to do this if you change your Animus Cloud password here https://www.animushome.com/users/settings which will make the session invalid that Google is using and force you to log in again. You can change it back to your prefered password after doing this.

Thanks for the advice, but changing password didn’t solve it. I then tried linking Animus Home to Google Home through my wife’s phone, and that did the trick.

I wonder if I next time should remove Google from the Animus account before removing Animus from Google.

Hmm, thanks for that information. It helps to narrow it down a bit. Did you use the same Google account on your wife’s phone?

No, I used her own Google account. I realize now that I’m unable to perform a sync between Google and Animus, as Google says it can only sync with the account that added Animus.

Is a solution to remove my account from the Google Home temporary, and then login again? Would that clear the cache to the Animus account through Google?

When returning home this evening, I found that my link to Google also was messed up.
To make 2 hours of fiddeling about short, try the following in this order:

  • remove all phones from your Heart
  • revoke access from GH to your Heart in your user settings
  • delete Animus from your GH-App
  • reboot your phone
  • add Animus again to GH-App, this may take a few retries
  • sync your devices with GH

This seemed to work for me until I tried to add my phone to the Heart again.
I must admit that I’m a little annoyed, since I’ve tried all this about 4 times and also because a lot of my daily routines are based on GH voice commands. :unamused:

1 Like

Thanks for the guide, Olsen, but sadly that didn’t work for me.

Can the support team please have another look at this? It’s getting quite frustrating.

Even when Ive changed my Animus password and even when I have remote access turned OFF (to see if it would make any difference), Google Home still instantly says ”device added” before the message ”an error occurred. Please try again.” Nothing seems to work.

I wonder what Google is up to. I also have trouble with connection between the heart and home. Not totally dead tho…

I was able to reproduce the problem two times by adding my phone to the Heart after executing the workaround.
It works now since yesterday evening, maybe I give it antoher try this weekend.

@Exxpert what are your troubles with GH?

Can you give it another try with clearing the cache (i.e change password on animus settings) and then installing Animus Heart on Google Home.

Thanks vato, I did, but the problem persists.
I’ve tried everything:
Changed password for both Animus and Google
Turning Remote access off and on (I can get remote access through browser when it’s on without issues)
Removing members
Uninstalled the Animus app
Uninstalled the Google Home app

Anything else I should try?

I can use my wife’s phone and her Google account to link to my Animus account.

So it must have something to do with my Google account specifically, the question is if the error is on Animus server or on Google’s.

Sorry for asking, but I still didn’t get it, did you try it with your own Google account on your wife’s phone?
That would be the simplest way to look fot the root cause of the problem.

For me, after the crash or maintenance, whatever, today, everything works now, when returning home i first checked if GA still works and it did.
After that, I connected the Animus App again, this time I was asked to enter a PIN, which didn’t happen yesterday, and now GA ist still working.

Also, as a side-effect, my presence is working again after being broke for about 4 weeks now.
It didn’t show my IP-adress anymore, so maybe you can check if your and your wife’s phone are connected and the IPs show up in the Member section.

No, if I log in with my on account on my wife’s phone, the same issue occurs. When I use her Google account on Google Home to link to Animus, then I can login to Animus and complete the linking process.

Hm, maybe have a look at the security settings of your Google account, if Animus Heart is still connected there.

1 Like

Olsen, you nailed it! When I logged into my Google security account, I found the Animus on Linked Account. Once I removed it from there, I could then link it back through Google Home.

Many thanks, Olsen!

@vato kindly note the solution for future reference.

@Olsen Good work mate! :+1:

@larspetter.steen glad I could help, looks like GH is somewhat buggy at the moment.
I think, you can note this as a solution by yourself in this topic.

@Exxpert thank you!!! :blush: