Welcome to Animus Talk

This is where users of Animus Heart can share ideas,
solve problems and inspire fellow enthusiasts.

Animus Heart?

Telldus Thermo/Hygro Climate sensor 433 MHz

I am trying to use the guide to add tree Telldus Thermo/Hygro Climate sensor 433 MHz
But :animusheart: does not find them?

I have tried waiting several minutes (5-10), but still nothing.
Put one under the AC to trigger change in temperature, in hope that triggers a send signal from sensor… but no luck?

Any one that has managed to add Telldus sensors to the :animusheart:???
what do I do wrong??? :confused:

I have two of those and they have been working like a charm for about a year.
I am about to get another one for my coldframe, and I will include my findings below.

Have we been talking about the issue of including on Facebook ?

To be perfecly honest, I have had difficulties with several new inclusions since the last update.
During that update all my previous inclusions was lost.
I have tried to make all of them them a fresh inclusion but one lightbulb, one ir-sensor and one siren will not “fall in to line” what ever I do… as of yet, that is… :wink:

Hi Cristopher,

You are right, we have discussed this on Facebook.
I have managed to get two out of tree sensors to show up in :animusheart:
It took roughly 24 h for the first sensor to appear in the list, next one approx 12 h

So now I have the sensors up and running in :animusheart: , but the update interval is once in 24 h, witch I think is a bit low. I have the same sensors in Telldus live environment and get uppdates every 10-15 min.

How is you update interval on your sensors?

I am sorry you have had to wait for my reply…

To be perfectly honest I am not sure.
I have an email-automation at 1400 hours that gives me “high noon” temperature in the garden/greenhouse. I have been using that information to be able to remotely start extra irrigation when needed.

However, every time I log on to the heart, it seems as if it has a valid and up to date temperature/humidity. I do not experience any issues with them. I am not however sure of the frequency of updates. Only that they always are up to date when I check them…

Hi, for the records I was struggling with this too. Took hours to pair and would only receive messages within 10 cm distance. Found the solution in another thread. In the console I changed the bandwidth to 58 by entering the rx433 module and using the rxconf command
All other settings left at default, the default values show up in the log-console. Now temperatures are fetched at about 10 meters (haven’t tested longer) and they are updated several times per hour