Welcome to Animus Talk

This is where users of Animus Heart can share ideas,
solve problems and inspire fellow enthusiasts.

Animus Heart?

Telldus Z-Wave PowerSocket model 313510

Nothing. It won’t change.

No. It had no impact. What worries me is that I read on the back of the washer that it eats 230V 2300W (10 A) at worst. Plugs are sold as to cope with 8A…

Weird thing is that no evidence of even getting above 1A is given in the GUI… Also, the machine is in some waiting stage when it cuts power…

I may have to find a sturdier plug for my washer… Might be as simple as that. Bummer. That was the main reason I bought them…

In the technical manual it says 10A maximum load. On the plug it says 8A. And when asking it is designed to handle 10A, but as a safety they say 8A. :frowning: So I am probably right on the mark here… Such
bad luck… I’ll start searching for another type, that hopefully can cope with this beast of mine… lol

When searching, I found this mentioned for another plug (16A);

“without reducing the socket power source.”

Which kind of “confirms” that the down mark on the device from 10 to 8A may not be only for show… It is likely not delivering enough for the washer after all… So the plug may actually still be on, and the :animusheart: GUI may actually be correct - it may only be the washer giving up… Will try that hypotheses when the washer is finished.

What else should one do a Friday afternoon these days… :):grin:

1 Like

Yeah, my switch also scratches it’s limits of 10A when washing with 60°.
8A may not be sufficient for a washing machine.

But in your case, the switch should report a power fail event. :thinking:
I hope you are more lucky with the Qubino device.
Think you will find other usage for the Telldus sockets. :slightly_smiling_face:

Yes, plenty of time here, too.:confused:

1 Like

So I would think as well, but I simply think it gets too little for what it needs to do… Would that really lead to a power fail event? You’re probably right assuming this though.

I made a calculation just for fun. My washer drains 3W in standby. If I shut it off entirely, and say that it sits idle for the whole year, I’d save everything of about €5… :joy: So in about 11 years I’ll go break-even and actually may gain anything from this - if Z-Wave is still a player, and if the device will function that long…

I think every value that exceeds the limits defined in the parameter settings should report a power fail event.

Yeah, it’s 3W for the washing machine, it’s 15W for my TV+AV.-Reciever just for beeing in standby mode, all this will sum up in the end of the year.
And after all, 5€ is a glass of beer, at least in Germany. :beers:

I still believe in my protocol of choice!

1 Like

Yes, me too, but 11 years is a long time in the tech industry :slight_smile: Time to figure out something to eat here. Washing makes one hungry… If I remember correctly, don’t you have a Fibaro smart plug? Do you think that’ll work any better than the Telldus?

The first Z-wave device was deployed in 2001 and the protocol was improved continuously since then.
What about Wifi? I don’t think there was more then speed improvements and still being sluggish , not to talk about Zigbee.

Yes, hungry, I think I will order a Pizza. now.

Nope, I own 3 Aotec SmartSwitch7 and also a Fibaro FGS-2x3, booth don’t seem to work well with the Heart.
But Aeotec is my manufacturer of choice, I believe that their devices are above avarage and I know their support is outstanding.

Definitely agree on their support. Quick and precise for what I needed, the one and only time thus far.

You are so right… ZigBee I wouldn’t know, but wifi hasn’t for sure improved much over the years, until now with wpa3, or should be when the bugs(?) are taken care of… Exactly how great is still for me to read up on, but what I heard a quite substantial difference…

How nice is NC headphones when everyone cranks up the stereo with some lousy tunes… :relaxed:

Had several tickets there, very helpful guys.

Regarading WiFi, I think I am still a little bit salty because radio streaming on mutliple devices still doesn’t work as intended.
Maybe Multi-User MIMO could solve this problem, but none of my current devices supports this.

Haha, last week my brother in law was battling the neighbours with his Boombox in the garden. :laughing:

But I think that qualifies as a spontaneous concert, doesn’t it? :wink:

Yeah, somehow, but not the kind of concert I’d like to visit. :grin:

1 Like

This was kind of disturbing… What does it mean? Any idea? I deselected S0, and then saw “device is not the same as the included”… What?

Strange.
But a lot of room for some weird theories… :upside_down_face:

  • maybe it’s not allowed to deselect S0 for some compatibility reasons
  • I read that there still seems to be some ways for the manufacturers to do their own stuff without meeting the standards 100%
  • also this looks similar to the issue i had some days ago.. Does this look familiar to you?
    I did not receive any error message, but the device was included without any security, though I assume it should support S0, but not sure of it.
    When you cancel at this point, do you find this device included in the GUI?
    Did the ID also count up by 2 numbers?
1 Like

I do recognize the name and place not sticking post interview, and having to set this a second time. I did not notice any skipped indexes, but can retry if you want? My automations don’t do what I need them to anyways… :slight_smile: