Welcome to Animus Talk

This is where users of Animus Heart can share ideas,
solve problems and inspire fellow enthusiasts.

Animus Heart?

Z-Wave Package got stuck again

Did a factory reset yesterday, added all my mains-powered devices and let the Heart rest for the night.
Just now, I tried to add a Fibaro TRV, was too slow with triple clicking, so the inclusion failed,
I pressed “back” until the wizard was closed.
After that, the controller was unresponsive again.
Rebooted and then found a new loose node.

Additionally, yesterday it happened several times that I had to confirm the security key 2-3 times during the inclusion process or had to name and place the new device more than one time after the interview was done.
Meanwhile I am only using S0 security.

There really seems to be something wrong with the Z-Wave package.

Is it still the same thng with Z-wave-pack? It has been a month, so just wanted to know if you have resolved it :slight_smile:

1 Like

The Z-Wave-Package is still the same, so are the problems.
I just implemented a temporary solution with deactivating 2 out of 5 motion sensors, playing around with same parameters and using only a few of all my automations.
Read the whole story here.

Hmm… That’s to bad, let’s hope the developers have worked with this for the next update, on both of the topics I asked about. :face_with_raised_eyebrow:

1 Like